5ちゃんねる ★スマホ版★ ■掲示板に戻る■ 全部 1- 最新50  

■ このスレッドは過去ログ倉庫に格納されています

【静音・高機能NAS】QNAP part22【自宅サーバー】

1 : 忍法帖【Lv=11,xxxPT】 :2012/10/19(金) 15:20:38.61 ID:NmZuqxSz
静音・高速・高性能なNASサーバーのQNAP Turbo Stationシリーズについてのスレです。
NASを使用する際に気になる、速度・機能・静音を高いレベルで満たす数少ない製品です。
NASが初めてという初心者の方から、標準搭載の各種機能(下記に誰かがカキコするでしょ
う)が目的の方、データ保全とセキュリティが重要な業務目的、Linuxベースの自宅サー
バーが欲しい方まで幅広いユーザーをカバーする製品です。

□QNAPオフィシャルサイト
ttp://www.qnap.com/jp/

QNAPは台湾のメーカーですが、マニュアルからユーティリティまで完全日本語対応です。
詳細については、更新されないまとめサイトが参考になるかもしれません。
どちらもTS-109II上で稼動中です。

□更新されないまとめサイト
ttp://q-rocks.ath.cx/

952 :不明なデバイスさん:2012/12/22(土) 21:12:21.21 ID:LRGI7EQg
こういう人いるよね

953 :不明なデバイスさん:2012/12/22(土) 21:13:52.41 ID:qRElC3i1
ブラウザでip直打ちでアクセスとかはできんの?
最近のMacは特に苦労せずに繋がるんだがな…
AFPなんて遺物使う必要も特に無いし
あとBonjourとかはONにしてる?

とりあえず、OS環境とか使用してるHUBとか
利用環境書いてみなよ

954 :不明なデバイスさん:2012/12/22(土) 21:15:48.85 ID:0e6a+eJ6
どうせ初歩的なところで間違えてるんだろ。

955 :不明なデバイスさん:2012/12/22(土) 21:25:01.18 ID:LRGI7EQg
>>953
ブラウザ直打ちダメ
Bonjourすべてオン

macはmacbookair 2012mid
ルータはバッキャローWZR-HP-G301NH

macのネットワーク設定してるときにルータがどうかしたかもしれない
宅内LAN同士の通信が何か死に死にになってた

VNC使ってるんだけど、WANからの接続では普通にVNCが使えるのに、
LANからの接続ではVNCに繋がらなくなってた

宅内LANのiPhoneからルータ管理画面にブラウザでアクセス出来てたのに、
今確認したら出来なくなってた

うーん、こりゃバッキャロールータかなあ

956 :不明なデバイスさん:2012/12/22(土) 21:31:08.33 ID:ZX+DL4sr
一番手っ取り早く100%解決する方法は
Windowsのノート買えだなw


冗談はさておき、macboocairってことは
無線接続だよな?

957 :不明なデバイスさん:2012/12/22(土) 21:36:15.75 ID:x+v066db
ルータかNASかの切り分けもしてない段階から
ここで連投すんなよ(´・ω・`)

958 :不明なデバイスさん:2012/12/22(土) 21:36:51.56 ID:y0V+03K3
macとWindows間は通信できてるの?

959 :不明なデバイスさん:2012/12/22(土) 21:39:34.03 ID:LRGI7EQg
>>956
もちろん無線
残念ながらWinのノートはすでにあるw

960 :不明なデバイスさん:2012/12/22(土) 21:41:07.28 ID:0e6a+eJ6
バッキャローとか寒いんですけど

961 :不明なデバイスさん:2012/12/22(土) 21:44:42.88 ID:uOosfvUg
今日HDD買ってとうとう
WD20EFRXが6本になった
さすがにはやいっすね

962 :不明なデバイスさん:2012/12/22(土) 21:46:38.30 ID:LRGI7EQg
>>958
macからWinへのping 通らない
Winからmacへのping 通らない

ただmacのFinderには母艦のWinが表示されてるね
アクセスできないけど

963 :不明なデバイスさん:2012/12/22(土) 21:49:31.04 ID:0e6a+eJ6
もうスレチ確定だから消えていいよ。

964 :不明なデバイスさん:2012/12/22(土) 22:21:14.31 ID:LRGI7EQg
解決した
原因はバッキャローのルータだったわ

macの設定するときに一旦マルチセキュリティを解除してセットアップしてから
マルチセキュリティをONにしたときに、自動でSSIDの隔離機能がONになってた
まあ同じような間違いする人はいねーと思うけど一応解決したんで報告

QNAPのスレにバッキャローのルータのことを書くはめになるとは思わなんだわ

965 :不明なデバイスさん:2012/12/22(土) 22:22:00.64 ID:EA1ZPDPY
プライバシーセパレータは、切ってるの?

966 :不明なデバイスさん:2012/12/22(土) 22:25:53.50 ID:745UfptN
>>964
スレ違い
二度と来るな

967 :不明なデバイスさん:2012/12/22(土) 22:26:43.85 ID:745UfptN
>>954
>どうせ初歩的なところで間違えてるんだろ。

だったなw
ID:LRGI7EQgはただのバカ

968 :不明なデバイスさん:2012/12/22(土) 22:32:48.41 ID:LRGI7EQg
>>965
それが一番正解に近かった
SSIDの隔離機能が原因だった

iTunesの同期も問題なく出来たんであとはTimeMachineとやらの設定だけになったわ
ありがとう

969 :不明なデバイスさん:2012/12/22(土) 22:42:59.36 ID:Fv4iRDTM
どんまい。

うちはimacメインだけどQNAP NASでトラブル出たこと無いわ.
唯一の不満は窓機に比べてQNAPフォルダ何の検索性があまり良くないように思える点かな・・・

970 :不明なデバイスさん:2012/12/22(土) 23:21:44.04 ID:4Vd/3Vsk
もう少し謙虚になれば助けはやってくるだろうけど
自助に励む姿勢とみた

971 :不明なデバイスさん:2012/12/22(土) 23:31:50.09 ID:WBMZgQ9v
正直に書くところは偉いと思うよ
俺なら恥ずかしくて逃げだしちゃうもん

972 :不明なデバイスさん:2012/12/23(日) 09:12:31.90 ID:2CVh5lux
VPNがうまくいきません
サーバーや設定を変えつついろいろやってみましたが・・・

モデム  Aterm WD735GV (モデム・ルーター)
ルーター WZR-600DHP
NAS    TS-669Pro

@モデム :PPPoE接続(ルーター機能ON)+ポート開放
  ルーター:AP(ルーター機能OFF)
  NAS   :VPN有効
  → PPTP接続成功するもののNASが見えない

Aモデム :ブリッジ接続(ルーター機能OFF)+ポート開放(不要?)
  ルーター:PPPoE接続+ポート開放
  NAS   :VPN有効
  → PPTP接続成功したと思ったらすぐ切れた

Bモデム :ブリッジ接続(ルーター機能OFF)
  ルーター:PPPoE接続、PPTPサーバー有効+ポート開放
  → 接続出来ず

@がおしいですが、IP直打ちでもNASが見れず
www.mycloudnas.com からWebファイルマネージャーが見られたので
最悪これでも良いかと思わなくもないですが

973 :不明なデバイスさん:2012/12/23(日) 09:50:47.68 ID:iCG1xs9C
>972
MTUじゃない?

974 :972:2012/12/23(日) 10:33:00.34 ID:2CVh5lux
上にMTUの話が出ていたのでMRUとMTUを1300にしましたがダメでした

あとAの構成が何だか不安定
VPNで接続を試みたあとにWeb管理を見てみると
MyCloudNASサーバに接続できませんって出たり
UPnPルータが見つからなくなったりして
他の(ローカルの)クライアントも一時切断される始末
WAN側もLAN側もIPアドレスが変わっているわけではないようですが

975 :不明なデバイスさん:2012/12/23(日) 11:31:07.34 ID:7AUYymBL
>>974

ttp://www.aterm.jp/function/guide/model/700/a-c735/index.html
こちらは確認済みでしょうか。
ネットワーク体系が同じだとNGっぽいですが

976 :不明なデバイスさん:2012/12/23(日) 11:45:29.49 ID:SS6EkVh8
>>974
Bでつながらないってのがおかしいな。
アクセスする端末のWAN側がプライベートIPだったりしない?

977 :不明なデバイスさん:2012/12/23(日) 12:11:49.90 ID:2CVh5lux
>>975
IPアドレスの第3オクテットがどちらも0でした
変更したら繋がるようになしました!ありがとうございます
が、@と同じでNASが見えない状態です
クライアントでipconfig/allで見ると
IPv4 アドレス ........:162.168.1.2(優先)
サブネット マスク .....:255.255.255.255
デフォルト ゲートウェイ..:
DNS サーバー .......:192.168.22.1
となりました
22.1がサーバ(NAS)側のルータです

>>976
Bも上と同じく、同じネットワーク体系というのが
関係しているのでしょうかね
いまAの状態なので、これでいろいろ試してダメそうなら
また次B試してみます

978 :不明なデバイスさん:2012/12/23(日) 12:17:28.22 ID:2CVh5lux
連投失礼、書き忘れました
BのWAN側のIPアドレスはグローバルでした
二重ルータの確認としてtracertも試して大丈夫だったので

979 :不明なデバイスさん:2012/12/23(日) 12:27:12.90 ID:DKuzcRKf
>>972
VPNのクライアント側は何つかってる?
サーバ側だけじゃ無くて、クライアント側の環境の可能性もあるぞ。
クライアント側がIP貰えてないとか、設定してないとか。

980 :不明なデバイスさん:2012/12/23(日) 12:27:54.53 ID:7AUYymBL
>>977
192.168.22.1が,クライアント側のDNS設定だとすると
現状、ブラウザからネットを見ることなどもできない状況ではないでしょうか?

エスパーレスで的外れの可能性が高いですが
なんとなく初回の認証は,サーバ側のIP直で通信するため上手くいくが
それ以降の通信ではDNSを利用しようとするためクライアント側WANの先に進めない状態・・・な気がしなくもないです.

DNSサーバを一般的なものに変えてみてた場合どうでしょうか.

981 :不明なデバイスさん:2012/12/23(日) 12:37:43.53 ID:2CVh5lux
サーバ側
モデム  Aterm WD735GV 192.168.0.1  (ブリッジ)
ルーター WZR-600DHP   192.168.22.1 (PPPoE)
NAS    TS-669Pro     192.168.22.2  (VPNサーバ)

クライアント側
モデム  Aterm WM3500R 192.168.0.1  (WiMAX)
PC     Windows7 Home Premium    (VPNクライアント)
 (ワイヤレスネットワーク) 192.168.0.2
 (VPN接続)          192.168.1.2

という構成です
VPN接続のほうはデフォルトゲートウェイを使わない設定にして、
ワイヤレスネットワークのほうでブラウザからネットは見れています

982 :不明なデバイスさん:2012/12/23(日) 12:48:51.06 ID:ksmUHLGO
vpnクライアントipプールの問題では?

983 :不明なデバイスさん:2012/12/23(日) 13:03:55.81 ID:2CVh5lux
>>982
192.168.1.2っておかしいと思ったら
IPプールの設定変更忘れてました・・・
で、設定しなおしたら192.168.22.2という
NASと同じ値が割り当てられたのですが
これはおかしいですよね
と書いているうちに切断されました(NASも死亡)
でも第4オクテットは指定できないし、
NASのDHCPサーバを有効にするのか、
あるいはルータ側の設定?
VPN側が DHCP有効 いいえ となっているのも気になります

984 :不明なデバイスさん:2012/12/23(日) 13:30:13.42 ID:dGPemJYX
なんでそんな変なIPアドレスの振り方してんの?
サブネットマスクもおかしいし。。

985 :不明なデバイスさん:2012/12/23(日) 14:31:33.57 ID:2CVh5lux
サブネットマスクがALL255なのはVPNだから問題ないと思っていますが

クライアントにサーバと同じIPが割り当てられるのが原因不明です
現状ルータがDHCPサーバですが、
VPNサーバがルータに要求を出してこんなことになっているんですかね
NASの割り当てで第4オクテットが2〜で変更できないので
ルータ側を100〜とかにするのが手っ取り早いのかな

986 :不明なデバイスさん:2012/12/23(日) 15:00:24.29 ID:SlJQULIF
ほぼ同じ環境なんで,検証してました.

私は素人なんで,抜け漏れ誤解があるのは勘弁な!

QNAPサーバのPPPサーバIPて,固定でプールIP第4オクテット1になるっぽい?

自宅のLANでNASに192.168.XX.23とかを割り当てていて,ルータLAN側IPが192.168.XX.1の時
QNAPのVPNサービスで,IPプールの範囲を192.168.XX.2〜 にすると
こちらでも元々の自宅LANの他端末からssh接続等不可になりました.

ローカルIPが競合してるっぽいのかな
ルータのLAN側IP変えて試してみますかね・・・

987 :不明なデバイスさん:2012/12/23(日) 15:29:27.30 ID:tvDItgdO
なんだこのスレチな上にグダグダな流れ

988 :不明なデバイスさん:2012/12/23(日) 18:23:51.69 ID:+/kijgTo
相手をしている奴が荒らし

989 :不明なデバイスさん:2012/12/23(日) 19:25:07.56 ID:7DYuxc0s
ネットワークアドレスは重複していたらダメ、ということです。
デフォのままだと重複することがあります。
どっちかをマルっと変えなきゃダメです。

990 :不明なデバイスさん:2012/12/24(月) 00:44:02.93 ID:4LL/nk88
TS219PIIかったよ ほめて

991 :不明なデバイスさん:2012/12/24(月) 01:12:50.66 ID:WQF2Xj3F
この資本主義の犬めが!

992 :不明なデバイスさん:2012/12/24(月) 01:32:58.91 ID:qQHG6v09
よし、よく経済活動をしてくれた。えらいぞ

993 :不明なデバイスさん:2012/12/24(月) 01:33:27.44 ID:Y9IEwZl5
TS-659 ProとTS-659 Pro II だけど、Firmwareを3.8.1にしたあたりから、ログに
Re-launch process [proftpd]
が記録されるようになったんだけど、何とかならんかな…

994 :不明なデバイスさん:2012/12/24(月) 02:33:31.20 ID:Wm1ypyfg
>>981
外してたらすまんけど、Aですぐ切れるのは
GRE(IP 47)のトンネル作成に失敗してる症状によく似てるんだよね。

ただそうすると@でうまく張れてるのがよくわからん。
そもそもWD735GVはGREの開放ができなさそうだし
@もGREに失敗してすぐ切断の症状が出るはず。

まあとりあえず@のGREがうまく言っている前提で
@の構成でVPNで払い出すIPアドレスを192.168.22.xにしてみたら?
qnapがproxy arpやってくれれば見えるかもしれん。

995 :不明なデバイスさん:2012/12/24(月) 02:41:40.79 ID:Wm1ypyfg
>>972
とりあえず、Bの構成が一番惜しい感じかな
・WZR-600DHPのPPTPサーバを無効にする
・WZR-600DHPのプロトコル開放で”全て”を選択
・QNAPでPPTPサーバを動かす

あるいはCとして
・WZR-600DHPのPPTPサーバ機能を使う
・WZR-600DHPのプロトコル開放はしない
・QNAPではPPTPを使わない
も手堅い感じだが。

996 :不明なデバイスさん:2012/12/24(月) 02:45:09.33 ID:Wm1ypyfg
ああ、Cってかいたけど
>Aモデム :ブリッジ接続(ルーター機能OFF)+ポート開放(不要?)
>  ルーター:PPPoE接続+ポート開放
と同じだな。

上記の「PPPoE接続+ポート開放」がGREをちゃんと通す設定になってるかわからんが
WZR-600DHPでプロトコル対象で"全て"を選んでるのかな。

連投失礼。

997 :不明なデバイスさん:2012/12/24(月) 03:09:40.59 ID:EOqqrehh
次スレは?

998 :不明なデバイスさん:2012/12/24(月) 03:29:31.48 ID:mznCRtM8
>>990
俺のリアのUSB端子が2.0の219PIIと交換しようず

999 :不明なデバイスさん:2012/12/24(月) 15:55:09.36 ID:D99Rw3Pt
869Proですが、昨日3.8.1 Build 20121205にしてから調子が悪いです。RAID 管理にvolumeが現れず、リスタートすると直りますが、また、おかしくなります。HDDは、WD30EFRX X 8で、RAIDは10。QNAPに相談中です。

1000 :不明なデバイスさん:2012/12/24(月) 16:00:05.90 ID:LCXwAAIa
part22は、あまりに低レベルすぎるスレに堕ちてしまった。
残念極まりない。
次スレがいいスレでありますように。

1001 :1001:Over 1000 Thread
このスレッドは1000を超えました。
もう書けないので、新しいスレッドを立ててくださいです。。。

273 KB
★スマホ版★ 掲示板に戻る 全部 前100 次100 最新50

read.cgi ver 05.04.00 2017/10/04 Walang Kapalit ★
FOX ★ DSO(Dynamic Shared Object)